01/02/2013

Somar, Subtrair, Multiplicar e Dividir no Excel.

Este tutorial está atualizado! Última atualização em 27/09/2013
O Excel pode parecer num primeiro momento um grande bicho de sete cabeças, mas na realidade mexer no Excel é bem tranquilo. É claro que fazer operações mais complexas requer tempo, porém para fazermos as operações simples como Somar, Subtrair, Multiplicar e Dividir requer somente um pouco de atenção com as células.

Chamado de "programa matador" (jargão tecnológico para programa indispensável e super desejado), o Excel se uniu ao Microsoft Word e ao Microsoft Power Point em meados de 1993, formando desde então o que chamamos de Microsoft Office. Porém, a história deste programa de Planilha eletrônica fica para outro dia, vejamos agora como somar, subtrair, multiplicar e dividir no Excel.

Somar no Excel


Para somar no Excel precisamos inserir a seguinte fórmula: =SOMA(A1;A2):

Somar no Excel

Observem os valores das células A1 e A2, somando as duas temos o resultado na célula A6 que é 30.

Mas talvez os valores que você deseja somar estejam em sequencia. Por exemplo: Na imagem mostrada acima, preciso somar da A1 até a A6. Para fazer isto, basta utilizar a seguinte fórmula:
=SOMAR(A1:A6)
Somar no Excel

Sendo assim, somamos do A1 ao A6 e temos o resultado:
Somar no Excel


Subtrair no Excel


Para subtrair no Excel, basta substituir o  =SOMA(A1;A2) pelo =A1-A2. Vejamos:
Subtrair no Excel
Observem que a fórmula usada foi =A7-A1, sendo assim temos:
A7= 180
A1=10
Resultado: A8=170.

Dividir no Excel


Para dividir no Excel, a fórmula usada é: =A2/A1, ou seja, troca-se o sinal de menos pelo barra.
Observem que dividimos a célula A2 que é 20, pela célula A1 que é 10; portanto temos o resultado mostrado na célula C2.

Multiplicar no Excel


Para multiplicar no Excel, basta usar a formula: =A2*A1, ou seja, substituir a barra (/) pelo Asterisco (*).
Multiplicar no Excel
Observem que multiplicamos as células A2 pela célula A1, ou seja, 20X10 e o resultado temos 200.

Até mais!

Considere ler outros tutoriais:

8 comentários :

  1. Olá boa noite!

    Minha dúvida é o seguinte, eu gostaria de subtrair dois valores, por ex:

    R$ 1,05 R$ 5,00 e depois multiplicar.

    Primeiro valor é o preço de custo
    Segundo valor é o preço do cardápio
    Terceiro seria a quantidade vendida.

    para obter já o resultado de lucro.

    Agradeço sua atenção.


    Atenciosamente
    Ana Paula

    ResponderExcluir
    Respostas
    1. Ana Paulo Santos Bom dia, Tarde ou Noite.

      Para você calcular você usará a seguinte forma.

      Você pregará o total vendido *(vezes) o preço do cardápio -(menos) o Total Vendido Novamente * (vezes) o Custo. O resultado será o total de Lucro. =)

      Exemplo. Suponhamos que você vendeu 10 então ficará 10*5,00-10*1,05 = 39,50.

      Excluir
  2. Obrigado você tirou minha duvida

    ResponderExcluir
  3. Boa noite,
    Estou precisando do seguinte cálculo:
    meta vlr vendido por dia quant falta por mês qto vender por dia
    60.000,00 2.500,00 57.500,00 ?
    01/08/2013
    02/08/2013
    03/08/2013
    04/08/2013

    Não sei calcular a última coluna, dividindo o valor total vendido pelos dias que faltam para vender.
    Atenciosamente,

    Lenise

    ResponderExcluir
    Respostas
    1. DATA META MÊS V.DIARIA FALTA
      60.000,00 26 2.307,69 60.000,00
      02/01/2014 2.500,00 57.500,00
      03/01/2014 2.850,00 54.650,00
      04/01/2014 2.469,00 52.181,00
      05/01/2014 3.000,00 49.181,00
      06/01/2014 2.580,00 46.601,00
      07/01/2014 2.000,00 44.601,00
      08/01/2014 2.500,00 42.101,00
      09/01/2014 42.101,00
      10/01/2014 42.101,00
      -
      Bom dia Lenise
      Você faz assim
      o valor da meta (60.000,00 / por dias de venda 26 = a media)
      (=60.000,00/26)
      (=60.000,00-2.500,00)

      Excluir
  4. OLIA A POUCO ALGUEM PERGUNTOU -ME COMO SUBTRAIR E N TIVE COMO ABRI A NETE E SO QUE ELE JA TERMINOU A PROVA MAIS APRENDI.
    MAGALHAES DONICO

    ResponderExcluir
  5. Olá Pessoal,
    Tenho uma planilha para controle do orçamento, porém sempre acontece de tentar subtrair duas células originadas de somas(exemplo subtrair a soma das despesas da soma das receitas) e o resultado sempre dá zero. Qual o erro estou cometendo?

    ResponderExcluir
  6. Ola, Bom dia.
    Tenho uma duvida..
    Eu Consigo no mesmo processo de soma de algumas celulas, obtenho um resultado, deste resulta eu consigo subtrair valores de outras celulas?

    ResponderExcluir

Ola, Obrigado por comentar, Volte Sempre!!

Regras:
- Não serão aceitos comentários contendo: palavrões, ofensas, ou qualquer tipo de discriminação a pessoas ou a religiões!
- Não publicamos criticas negativas de "anônimos"! Para criticar, identifique-se!
- Os comentários serão respondidos aqui mesmo!
- Para complementar, leia as nossas Políticas de Privacidade e de Comentários.
Deus abençoe!!

  © Você para Informática - Tutoriais - Dicas - Curiosidades - Todos os direitos reservados.

Template original por Dicas Blogger

| Template Editado por Luiz Henrique Topo